Problema Placa de sonido, 2 microfonos.

Todo lo que este relacionado con la compra, utilización y configuración de micrófonos tanto en el sistema operativo como en el propio Ultrastar Deluxe
Reglas del Foro
Prohibido pedir canciones en el foro. Si quieres hacerlo que sea aquí
Clin
Desafinado
Mensajes: 6
Registrado: Miércoles 18 de Febrero de 2015 a las 04:04

Problema Placa de sonido, 2 microfonos.

Mensaje por Clin » Miércoles 16 de Agosto de 2017 a las 03:15

Buenos dias gente, hace mucho tiempo que estoy intentando poder jugar de a DOS a ultrastar y no e podido, espero que me puedan ayudar.
Les paso a contar que tengo una placa de sonido soundblaster, 5.1

https://ibb.co/imCTsF
https://ibb.co/dQPKzv

La cuestion es que conecto los dos microfonos en dos canales distintos de esta placa, cuando voy a la configuracion del juego me pasa lo siguiente.
Cuando selecciono el primer canal, uno de los microfonos me mueve una de las entradas y la otra entrada no se mueve (Hasta aca todo correcto )
Cuando selecciono el otro canal en el cual esta conectado el otro microfono, resulta que los dos microfonos me mueven las 2 entradas a la misma vez. Lo cual es imposible jugar de a dos ya que es como que el primer microfono formaria parte de los dos jugadores.

Probe mil combinaciones entre las entradas de la placa, y no e podido hacer nada... siempre el mismo sintoma.
Sera problema de la placa misma? que estoy haciendo mal?

Espero que me puedan ayudar, saludos desde argentina!

Avatar de Usuario
daniel20
Colaborador
Colaborador
Mensajes: 5485
Registrado: Viernes 27 de Febrero de 2009 a las 20:50

Mensaje por daniel20 » Miércoles 16 de Agosto de 2017 a las 10:50

échale un vistazo a los tutoriales que tenemos en la sección ayuda. Concretamente el punto 4 http://ultrastar-es.org/es/ayuda/15/tutorial/9401
¿no sabes cómo configurar tus micros? ¿no sabes descargar? ¿problemas? Quizás tu duda ya ha sido resuelta en la sección de Ayuda (arriba en la web)