Nueva Raspberry Pi 4 y Ultrastar

Para hablar del juego y que no tenga cabida en otro foro
Reglas del Foro
Prohibido pedir canciones en el foro. Si quieres hacerlo que sea aquí
Avatar de Usuario
0dric
Supercreador
Supercreador
Mensajes: 163
Registrado: Viernes 27 de Noviembre de 2015 a las 22:18
Ubicación: Frontera del Bidasoa

Nueva Raspberry Pi 4 y Ultrastar

Mensaje por 0dric »

¿Alguien ha probado que tal va?
Parece que ya no tendría problema moviendo videos ¿No?

Avatar de Usuario
0dric
Supercreador
Supercreador
Mensajes: 163
Registrado: Viernes 27 de Noviembre de 2015 a las 22:18
Ubicación: Frontera del Bidasoa

Mensaje por 0dric »

Y ya si eso, ¿Se puede instalar en linux? ¿raspbian?
No encuentro nada al respecto en worldparty, algun archivo en github parece hacer referencia a linux pero no llego a tanto.
Por si pillo a alguno con la pi4 y le pido que pruebe por mi.
Gracias.

Avatar de Usuario
daniel20
Colaborador
Colaborador
Mensajes: 6343
Registrado: Viernes 27 de Febrero de 2009 a las 20:50

Mensaje por daniel20 »

la versión 4 estaría limitada a videos HD pero no para videos fullHD para eso habrá que esperar a la versión 5.(Aunque R.Pi4 puede reproducir videos en 4k, como el juego tiene que cargar muchas más capas se verían limitados los videos)

Puedes compilarlo a través de linux.

Las instrucciones de linux las tienes en el primer mensaje: https://ultrastar-es.org/foro/viewtopic.php?f=2&t=9935
¿no sabes cómo configurar tus micros? ¿no sabes descargar? ¿problemas? Quizás tu duda ya ha sido resuelta en la sección de Ayuda (arriba en la web)

Avatar de Usuario
0dric
Supercreador
Supercreador
Mensajes: 163
Registrado: Viernes 27 de Noviembre de 2015 a las 22:18
Ubicación: Frontera del Bidasoa

Mensaje por 0dric »

Joe gracias, mira que me sonaba haberlo visto pero no he sido capaz con el buscador.
Si consigo probarlo ya os contaré.

xarly_88
Desafinado
Mensajes: 1
Registrado: Martes 6 de Octubre de 2009 a las 17:01

Mensaje por xarly_88 »

Hola!!! Yo con esto de la cuarentena he intentado seguir un scrip que hay en github que sale de una pagina de fororaspberry.es y no consigo hacerlo funcionar. mi raspberry es la 4 con 4gb de ram. haber si hay alguien al que le funcione

Avatar de Usuario
TeLiXj
Administrador
Administrador
Mensajes: 7616
Registrado: Sábado 22 de Noviembre de 2008 a las 15:25

Mensaje por TeLiXj »

xarly_88 escribió:
Viernes 10 de Abril de 2020 a las 13:56
Hola!!! Yo con esto de la cuarentena he intentado seguir un scrip que hay en github que sale de una pagina de fororaspberry.es y no consigo hacerlo funcionar. mi raspberry es la 4 con 4gb de ram. haber si hay alguien al que le funcione
si es el que yo he visto esta desactualizado y no utiliza la ultima versión del worldparty
a ver si podemos lanzar un paquete snap dentro de poco para que sea más fácil de instalar sobre todo en equipos así
No respondo a mensajes privados sobre temas que podrían estar en el foro

jalabanda
Desafinado
Mensajes: 1
Registrado: Jueves 30 de Julio de 2020 a las 19:46

Mensaje por jalabanda »

Yo he conseguido instalar Ultrastar en una Raspberry pi4 siguiendo las indicaciones de este enlace:

[EDITADO]

A mi me esta funcionando.

Saludos.

Avatar de Usuario
TeLiXj
Administrador
Administrador
Mensajes: 7616
Registrado: Sábado 22 de Noviembre de 2008 a las 15:25

Mensaje por TeLiXj »

jalabanda escribió:
Viernes 31 de Julio de 2020 a las 10:25
Yo he conseguido instalar Ultrastar en una Raspberry pi4 siguiendo las indicaciones de este enlace:

[EDITADO]

A mi me esta funcionando.

Saludos.
aqui solo damos soporte para el woldparty ;)
No respondo a mensajes privados sobre temas que podrían estar en el foro

Avatar de Usuario
0dric
Supercreador
Supercreador
Mensajes: 163
Registrado: Viernes 27 de Noviembre de 2015 a las 22:18
Ubicación: Frontera del Bidasoa

Mensaje por 0dric »

Pregunto por aclararme,
¿No dais soporte oficial a otras versiones?
¿o nadie puede hablar de otras versiones?
Ni siquiera he visto el enlace, pensaba que era a la primera opción, por confirmar.

Avatar de Usuario
daniel20
Colaborador
Colaborador
Mensajes: 6343
Registrado: Viernes 27 de Febrero de 2009 a las 20:50

Mensaje por daniel20 »

Solo damos soporte a la versión worldparty. (actualmente funciona con windows, y linux, también se puede ejecutar en pi 4, para mac no hay soporte)
El resto de proyectos podéis buscarlos a través de duckduckgo, google...
Bloqueamos el resto de proyectos, primero porque no lo desarrollamos nosotros y no es compatible con el resto de trabajo que hacemos nosotros, y segundo para no dar crédito gratuito a costa de nuestra comunidad. (la historia es algo más larga, pero se resume en esto)
¿no sabes cómo configurar tus micros? ¿no sabes descargar? ¿problemas? Quizás tu duda ya ha sido resuelta en la sección de Ayuda (arriba en la web)

Avatar de Usuario
0dric
Supercreador
Supercreador
Mensajes: 163
Registrado: Viernes 27 de Noviembre de 2015 a las 22:18
Ubicación: Frontera del Bidasoa

Mensaje por 0dric »

Ok, queda claro.